Forum Replies Created

Viewing 8 posts - 1 through 8 (of 27 total)
  • Author
    Posts
  • in reply to: I start again with the strange things #10477
    gvsoft
    Participant

    I DON'T UNDERSTAND IT ANY MORE’ NOTHING:
    Ho fatto la controprova senza usare la connessione seriale quindi senza connettere FTDI: ok tutto funziona anche con l’adattatore orignale non cannibalizzato.
    Ho rifatto la prova connettendo la seriale FTDI per avere i messaggi sul monitor e con mia grande sorpresa FUNZIONA senza problemi.
    Allora mi domando: sono io che ormai ho raggiuntola demenza senileper cui prendo fischi per fiaschi oppure è meglio che cambi hobby…..??
    Purtroppo non posso rifare le prove con il pcb su cui ho saldatol’adattatore: il circuito è di una semplicità estrema in quanto ci sono soltanto i connettori per VCC/GND , per il BMP180 e il pulsante di reset: tutto verificato e riverificato alla nausea e infatti funziona.
    A questo punto mi scuso se ho creato un falso problema (ma ho ancora dei dubbi !!)
    Grazie per la Vs attenzione
    Giovanni

    in reply to: I start again with the strange things #10475
    gvsoft
    Participant

    Thank you for the answer: ma tre adattatori su tre presentano lo stesso problema: se connetto RX/TX dell’ESP ad un convertitore FTDI per monitorare quello che succede nello sketch (tipico per il debug) c’è un continuo reset. Adesso voglio fare una ulteriore prova: Lo sketch prevede che se non arriva un segnale dalla seriale non si avviano i messaggi sul monitor; quindi provo un un altro adattatore senza connettere FTDI e quindi senza usare la seriale. Voglio vedere quello he succede. TI farò sapere.
    thanks for now.
    Giovanni

    in reply to: DEBOUNCING #9840
    gvsoft
    Participant

    guys, Thank you for being courteous and prompt… now I'll see what to do… Thanks again
    Greetings
    gvsoft

    in reply to: Oddities of relais #9584
    gvsoft
    Participant

    No I'm not that type: sono relais inscatolati con coperchio di plastica trasparente e quindi con i contatti a vista: Si eccitano con cc a 12V e altri anche a 5V.
    Per adesso con prove continuative anche per diverse ore non danno problemi rispetto a quellimicroche sembrano piccoli mattoncini ma assolutamente invisibili all’interno ma l’affidabilità è relativa al carico che devono supportare.
    TI ringrazio comunque…. ma non perdere il sonno per questo (!!!)
    Ciao
    Giovanni

    in reply to: Oddities of relais #9580
    gvsoft
    Participant

    Non dico che siamo coetanei ma siamo entrambi di una specifica generazione: io ne ho 74 compiuti e ho sempre lavorato in ambiti computeristici (passami il termine) La mia carrriera è cominciata negli anni 60 con i primi centri meccanografici per poi finire negli anni 2000 con i pc e diavolerie moderne. Ma nel frattempo e specie negli ultimi decenni pur essendo un autodidatta, mi sono sempre avvicendato in circuiti elettronici ma con assoluta preferenza per quelli digitali tanto da riuscire a costruirmi negli anni 80, un computer completo di monitor tastiera sistema floppy disk e sistema operativo e senza praticamente l’aiuto di nessuno salvo articoli specifici su riviste di elettronica. Ti ringrazio per il tuo post e sei stato chiarissimo. Ma come ho già specificato nei miei post precedenti, il problema si pone solo con un determinato alimentatore per portatili e comunque per tutti gli alimentatori anche quelli per i pc desktop. Non si verifica per le stampanti o per le strisce di led (a 220V) o per altri dispositivi ovviamente a bassissimo assorbimento. Ho sostituito il relais che alimentava il portatile con un altro relais (molto vecchio) con contatti lamellari a vista (probabilmente gli stessi che hai usato tu) e il problema non si presenta che se a volte nel contatto in chiusura scatta una scintillio. Adesso però sono ad un bivio: o lasciare tutto così o sostituire la scheda di controllo riprogettandola usando al posto dei relais dei comuni triac.
    Hello and thanks
    giovanni

    in reply to: Oddities of relais #9543
    gvsoft
    Participant

    Ok I can agree: ma come ho detto ho sospeso le prove per altri impegni. Effttivamente i relè piccoli usati e specie quello su cui è connesso un alimentatore da pc è rimasto incollato ma solo uno scambio mentre l’altro su cui è connesso un led per verifica di accensione FUNZIONA ANCORA !.
    Siccome io sono curioso per natura e finchè non vedo e provo non mi accontento: spero di riuscire a aprire uno di questi relè anche se sono incapsulati e affogati. Ma sono tenace
    Ciao e VI farò sapere.

    in reply to: Oddities of relais #9535
    gvsoft
    Participant

    I did some tests with coil relays with two switches that both detach and reattach when the relay is energized and de-energized as opposed to those used in the project.
    In fact, while in the relays used in the project the contact in which the 220 (pc power supply) l’ other always disconnects regularly.But it does not happen if a printer is connected ( to another relay). The coil ones are quite old in seniority but are still on the market even if with different characteristics. And from evidence it seems that there are no problems. Lately I have suspended the tests taken from other commitments. But I reserve the right to let you know how it will proceed with the old coil relays.
    Greetings

    in reply to: Oddities of relais #9512
    gvsoft
    Participant

    Mah…. I took out of the drawer very old electromechanical relays with two exchanges with mechanical contacts with blades that close or open anchored to the excitation coil.
    These types of relays are energized with both 12V and 5V and after repeated ON / OFF attempts do not give problems. Once excited after some time they can be de-energized normally. I agree with what PICMICRO says but excuse my ignorance but a PC or laptop power supply is an INDUCTIVE or RESISTIVE load ??
    And because I connect a printer that has its own internal power supply, the problem in question does not arise ???
    Greetings to all

Viewing 8 posts - 1 through 8 (of 27 total)
VOTE