Stai visualizzando 8 post - dal 1 a 8 (di 11 totali)
  • Autore
    Post
  • #9498
    gvsoftgvsoft
    Partecipante

    Ho pubblicato di recente l’articolo “Ciabatta Elettronica”: lo scopo era quello di accendere/spegnere tramite relais apparecchi a 220v attraverso una pagina web.
    Ho prodotto tutto quello che potete vedere nel mio articolo dopo aver fatto prove e controprove sulla bontà dei collegamenti e in particolare la gestione dei relais e relative connessioni ad apparecchi a 220V. Tutto ok fino ad oggi quando ho scoperto una stranezza: se al relais eccitato è connessa una lampada o una striscia di led a 220V non ci sono problemi ma, e qui sta la stranezza, se viene connesso un alimentatore per PC detta connessione a 220V dopo un certo tempo NON SI SPEGNE. Sembra che il relativo relais rimanga eccitato anche se viene disconnesso: ai suoi capi tensione ZERO: I relais sono del tipo FINDER e dovrebbero supportare tensione a 220V così come prevede il datasheet. La cosa strana è che dopo qualche tempo (più o meno 24 ore) il relais ritorna allo stato normale: in pratica si diseccita senza alcun intervento. Ovvero i ralativi contatti ritornano al loro posto iniziale. Ritenendo che detti relais (a dire il vero anzianotti) potessero avere problemi ho cercato nel web altri tipi di relais scegliendo il modello SONGLE 10A/250V uno scambio e dal datasheet anch’esso supporta 220V 10A. Niente da fare: anch’esso ha gli stessi problemi sempre in relazione all ‘alimentatore di PC: OK per l’eccitazione ma quando si richiede di disattivarlo i contatti rimangono connessi pur avendo tensione zero ai contatti del relais. Per inciso togliendo il relais dal suo alloggiamento e testando i pin dei contatti si può evidenziare come tra il pin comune e il pin di scambio ci sia connessione.
    Se qualcuno ha una soluzione………
    grazie
    gvsoft
    PS: eventuali schemi elettrici li potete trovare nell’articolo “Ciabatta Elettronica”

    #9500
    Amilcare
    Amministratore del forum

    Dalla descrizione sembra che i contatti si siano incollati a causa della scintillazioni dovuto ad ecessica corrente. Potresti provare con una capacità in parallelo ai contatti, non serve grande da 100nF penso possa andare con in serie una resistenza da 100 ohm a vuoto alimenta il carico con una corrente troppo bassa per permettere il funzionamento delle apparecchiature. Il problema è dovuto al fatto che lo Switching prima di iniziare a lavorare assorbe correnti di picco elevate. Sempre causa di archi e scintillazioni a tensione di rete

    • Questa risposta è stata modificata 2 settimane, 3 giorni fa da Amilcare.
    • Questa risposta è stata modificata 2 settimane, 3 giorni fa da Amilcare.
    #9503
    gvsoftgvsoft
    Partecipante

    Amilcare grazie sto facendo altre prove con altri relais. Io credo che il problema sia dovuto al tipo di relais. Ovvero tra elettromagnetici e elettromeccanici. I primi sono incapsulati in blocchetti i secondi sono più visibili e trasparenti e hanno contatti a lamelle. Ne ho
    alcuni di questi elettromeccanici ma vanno solo a 12v.
    Ciao

    #9505
    Picmicro675Picmicro675
    Moderatore

    Se hai carichi resistitivi allora puoi affidarti agli ampere di targhetta. Mentre per carichi induttivi consiglierei di stare almeno 3 volte inferiore ai massimali.

    #9512
    gvsoftgvsoft
    Partecipante

    Mah…. ho tirato fuori dal cassetto vecchissimi relais elettromeccanici a due scambi con contatti meccanici a lamelle che si chiudono o si aprono ancorati alla bobina di eccitazione.
    Questi tipi di relais si eccitano sia con 12V che con 5V e dopo ripetuti tentativi ON/OFF non danno i problemi. Una volta eccitati dopo qualche tempo possono essere diseccitati normalmente. Concordo con quanto dice PICMICRO ma scusa la mia ignoranza ma un alimentatore da PC o da portatile è un carico INDUTTIVO o RESISTIVO ??
    E perchè si connetto una stampante che ha il suo alimentatore interno il problema in causa non si presenta ???
    Saluti a tutti

    #9517
    Picmicro675Picmicro675
    Moderatore

    Un alimentatore switching, come quelli odierni per apparecchiature elettroniche si possono considerare carichi induttivi, del resto c’è sempre un trasformatore interno. Sebbene il primo carico è il condensatore di livellamento. Per quello io supporrei un picco di avviamento quando il condensatore è completamente scarico.

    #9526
    maxmix69maxmix69
    Partecipante

    Pure secondo me il problema è che si incollano i contatti dei relè per il picco di corrente presente praticamente, in un modo o nell’altro, in tutti i tipi di carico. Con alcuni carichi il picco supera quello massimo sopportabile dei contattti del relè. Pure i relè piccolini sono elettromeccanici, quelli elettronici lo sono dichiaratamente. Ma gli elettromeccanici piccolini sono adatti per carichi infimi.

    #9535
    gvsoftgvsoft
    Partecipante

    Ho fatto delle prove con relais a bobina con due scambi che si staccano e riattaccano entrambi quando si eccita e si diseccita il relais al contrario di quelli usati nel progetto.
    Infatti mentre nei relais usati nel progetto rimane incollato il contatto in cui passa il 220 (alimentatore di pc) l’ altro si stacca regolarmente sempre.Ma non succede se viene connessa una stampante ( ad un altro relais). Quelli a bobina sono piuttosto vecchi come anzianità ma sono ancora in commercio anche se con caratteristiche diverse. E da prove pare che non ci siano problemi. Ultimamente ho sospeso le prove preso da altri impegni. Ma mi riservo di farvi sapere come procederà con i vecchi relais a bobina.
    Saluti

Stai visualizzando 8 post - dal 1 a 8 (di 11 totali)
  • Devi essere connesso per rispondere a questo topic.