Stai visualizzando 8 post - dal 249 a 256 (di 289 totali)
  • Autore
    Post
  • #6395
    AvatarIvo
    Partecipante

    Dopo aver aumentato lo zener ho ricollegato il condensatore e le soglie si sono ulteriormente distanziate, da 11,11V a 15,77V. peró adesso i led e i relay si spengono. Booh…

    #6397
    Amilcare
    Amministratore del forum

    Siccome non ho molto tempo oggi ti dico cosa fare per i test
    Il pin 6 ora è collegato con il pin 7
    Nella modifica il pin 6 lo. Colleghi con il pin 2.
    Tutto qui e vedrai che le soglie dovrebbero ritornare come prima e le commutazioni saranno nette.
    Per le soglie non posso girarci sono in macchina e il mio simulatore mentale non è molto affidabile mentre sono impegnato in altre attività.

    #6399
    AvatarIvo
    Partecipante

    Ok, ci proverò dopo pranzo. Spero di avere punti liberi sulla fila del pin 2 dell BB, la BB non è qui in questo momento e non posso verificare immediatamente.
    Per quanto concerne le soglie mi sembra di ricordare che il range potesse essere controllato con la resistenza da 33K con l’aggiunta di un trimmer.
    Però credo che dover aggiungere un trimmer sulla BB quando ci sarebbe già un trimmer sula PCB, mi sembra un controsenso. A meno che, per riutilizzare il trimmer sulla PCB si debba complicare notevolmente il circuito sulla BB
    Lavorare con una BB, da una parte è comodo ma è tutto precario. Se si muove qualcosa potrebbe ingannare il funzionamento.

    #6401
    Amilcare
    Amministratore del forum

    Una volta stabilito il valore alternativo della 33k si usa il valore standard più vicino e non si mette un trimmer.
    Ogni nuova taratura comporta incertezze di funzionamento, ideale sarebbe non averne affatto con funzionamento corretto al primo colpo.

    #6403
    AvatarIvo
    Partecipante

    Beh l’ideale spesso confligge con la realtà. I trimmer servono per mediare…
    Comunque, soglie a parte, adesso la linea di ritardo sembra funzionare anche senza spostare i collegamenti ai pin. Il ritardo è un po’ eccessivo. O é troppo grande il condensatore o la resistenza.

    #6405
    Amilcare
    Amministratore del forum

    Una tolleranza di qualche centesimo di Volt non credo sia un problema insormontabile. Ogni componente montato ha una sua tolleranza rispetto al valore di targa. Un compromesso tra il valore teorico e quello reale è sempre auspicabile a patto che tra i due valori non ci sia una differenza abissale.

    #6407
    AvatarIvo
    Partecipante

    Ma sembrerebbe che la differenza non sia di qualche centesimo di volt. Se così fosse sarei il primo ad essere contento. Se la differenza è di qualche volts la situazione diventa complicata e oltretutto rende il circuito critico da replicare, dovendo testare i componenti a causa delle tolleranze. E’ per questo che accennavo ai trimmer. Comunque, devo ancora accertarlo, ma ho l’impressione che il circuito si comporti differentemente se appena acceso o se acceso da un po’ di tempo. Non capisco se possa dipendere dal condensatore che si rigenera da un un lungo tempo di inutilizzo (nuovo ma non nuovissimo) oppure sia un problema di temperatura. Ti terrò informato.

    #6409
    AvatarIvo
    Partecipante

    Sembra che ci siamo.

    Sostituito condensatore con 47uF;
    sostituita resistenza da 33K con 47K

    Soglie: da 12,61 a 14,50. Se avessi il trimmer R11 di valore inferiore la regolazione sarebbe meno compressa e più agevole.

    Direi che la situazione è notevolmente migliorata. Staccando la pinza dalla batteria il clone si spegne ancora un po’ lentamente e penso che si potrebbe ancora ridurre la capacità del condensatore, comunque la scarica del regolatore di corrente è più rapida della linea di ritardo del clone.
    Ho messo un jumper in serie al condensatore per poter stabilire più rapidamente (a jumper aperto) una regolazione di massima per poi richiuderlo e completare la taratura.
    Non ho ancora potuto stabilire se a distanza di tempo cambia qualcosa, e sarà mia cura aggiornarti, ma nel complesso posso considerarmi ottimista.

    Ho notato che il SSR dell’alternata parte con un po’ di ritardo rispetto al SSR della continua ma forse “l’inconveniente” si potrebbe eliminare riducendo il valore della resistenza in serie al SSR per l’alternata.
    Poi il pin 6 l’ho lasciato dov’era e non l’ho collegato al pin 2.
    Che mi dici?

Stai visualizzando 8 post - dal 249 a 256 (di 289 totali)
  • Devi essere connesso per rispondere a questo topic.