Stai visualizzando 8 post - dal 241 a 248 (di 289 totali)
  • Autore
    Post
  • #6379
    AvatarIvo
    Partecipante

    Ma per quale motivo hai inserito la resistenza da 15K? Come si comportava con la resistenza da 10K
    Boh, non so cosa dire, con il carica batteria non funziona. Posso provare a ricontrollarlo o magari rifarlo, vedrò…

    #6381
    Amilcare
    Amministratore del forum

    Al volo non avevo la 10k a portata di mano, tutto qui. Visto che l’unica cosa che cambia è il tempo di ritardo non mi sono preoccupato, il funzionamento è comunque garantito.

    #6383
    Amilcare
    Amministratore del forum

    Oggi è domani sono a due manifestazioni storiche in costume distanti tra loro 500km non posso fisicamente fare molto altro oltre a questa risposta

    #6385
    Amilcare
    Amministratore del forum

    Prova a fare come me metti un trimmer esterno e dei LED sulla bread così riesci a sezionare il circuito in maniera da escludere la parte che va fino ad individuare la sezione con problemi.
    Questa è la tecnica affinata in decenni di riparazioni elettroniche.

    #6387
    AvatarIvo
    Partecipante

    In qualche modo sembra funzionare ma anche le soglie migliori sono troppo ampie, da 10,7 a 16,7 e comunque alla soglia massima i relay non si spengono completamente, si affievoliscono di molto i led ma i relay restano chiusi.
    Se tolgo il condensatore invece, le soglie sono sempre le stesse ma almeno i led e i relay si spengono alla soglia massima. Non so se riusciremo a sistemare il funzionamento ma almeno ho capito che per poter fare la taratura bisogna aggiungere un jumper per escludere temporaneamente il condensatore.

    #6389
    Amilcare
    Amministratore del forum

    Avevo notato il problema è ho anche trovato il modo di risolvere tutto senza componenti aggiuntivi, solo cambiando un collegamento.
    Gli amplificatori operazionali sono elementi eccezionali, con poco fanno le funzioni più disparate.
    Non a caso quando sono nati furono subito coperti da segreto militare, venivano usati per i computer analogici. Furono resi pubblici quando riuscirono ad usare io computer digitali che conosciamo ora.

    #6391
    AvatarIvo
    Partecipante

    Ok, allora posso attendere tue notizie per una modifica?

    #6393
    AvatarIvo
    Partecipante

    Ho messo uno zener da 6V. (quello che ho trovato) e le soglie sono migliorate anche se non sono perfette. Da 11,75V a 14,67V. Più di così con il trimmer R11 non si riesce ad ottenere (sempre senza condensatore).

Stai visualizzando 8 post - dal 241 a 248 (di 289 totali)
  • Devi essere connesso per rispondere a questo topic.