Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • #1282
    Avatardalpiaz
    Partecipante

    Salve a tutti! mi sono appena iscritto e senza remore dico che sono un neofita dell’elettronica.
    Chiedo, se qualcuno potesse aiutarmi, a risolvere un problema che ho con un mio crepuscolare:
    Al momento di disattivarsi ( quando sorge il sole) inizia a pendolare ( si spegne e si riaccende per circa un minuto) cosa potrei fare per ovviare questo incoveniente?
    Il tutto funziona a 12 v cc in quanto mi alimenta una lampada esterna a led .

    Ringrazio anticipatamente che potra’ darmi qualche consiglio che possa risolvere il mio problema

    #1284
    A_X_CA_X_C
    Amministratore del forum

    Probabilmente dovrai inserire un minimo di isteresi, se mi posti una immagine con lo schema cerco di darti le dritte per la modifica.
    Presumo che tu abbia usato un amplificatore operazionale e se così fosse la modifica si limiterebbe all’inserimento di una resistenza di grosso valore ma piccola potenza
    non posso essere più preciso se non conosco lo schema

    #1289
    Avatardalpiaz
    Partecipante

    ho lo schema in pdf , ma come faccio ad inserirlo nella risposta?

    #1290
    Amilcare
    Amministratore del forum

    su quale sito lo hai preso? basta un link a quel sito oppure lo invii a un amministratore come messaggi privato e ci pensa lui a pubblicarlo

    #1321
    Amilcare
    Amministratore del forum

    Innanzitutto scusa per il ritardo ma ci sono stati dei problemi, ora risolti.
    l’ammagine delllo schema è questa

    #1322
    Amilcare
    Amministratore del forum

    Dallo schema si evidenzia la assenza assoluta di una isteresi, puoi risolvere con una resistenza da 1M tra uscita (pin7) e ingresso non invertente (pin5), il valore scelto dovrenne andare bene ma, non posso avere la certezza assoluta perchè mancano di dati delle resistenze.

    #1585
    Avatardalpiaz
    Partecipante

    Salve e grazie per la risposta. Si, ho risolto metendo una resistenza tra il piedino 7 e 5 del LM358, come suggerito.
    Molte grazie per la cortese e efficace risoluzione del mio gap.
    A tutti quelli che mi leggono auuguro una buona giornata.

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.