Stai visualizzando 3 post - dal 9 a 11 (di 11 totali)
  • Autore
    Post
  • #23775
    theremino
    Amministratore del forum

    La corrente che arriva dal computer è sempre più che sufficiente per programmare, il problema è sicuramente un altro.
    – Forse ci sono errori nel PCB
    – Forse le opzioni del pickit2 sono sbagliate

    Nella app per il PicKit2 ci sono opzioni per la alimentazione, provale tutte.
    E prova anche tutte le opzioni del menu Tools (Target VDD source, Use VPP, use LVP, ecc..

    Alcune opzioni sono grigie e per abilitarle dovresti scegliere manualmente con “Programmer / Manual device select”
    e poi utilizzare la casella per scegliere. E alcune opzioni funzionano solo in HVP.

    Se ancora non riesci controlla il PCB, misura se sul PIC ci sono le tensioni sui pin giusti, se c’è la massa ecc..
    E magari leggi anche le istruzioni del PicKit2 nel menu Help

    Se proprio non riesci dovrai darci più informazioni, magari immagini ingrandite del PCB oppure spedirmelo per un controllo.

    ciao
    Livio

    #23837
    Picmicro675
    Moderatore

    ma non riesco a programmare

    Ma cosa centra con questa discussione? Non sarebbe meglio usarne una propria che evita difficoltà di lettura.

    #23841
    theremino
    Amministratore del forum

    Mi scuso, ho risposto alla domanda e non ho notato dove è stata fatta.
    Se pensi che sia il caso potremmo eliminare i messaggi.

    • Questa risposta è stata modificata 5 mesi, 2 settimane fa da theremino.
    • Questa risposta è stata modificata 5 mesi, 2 settimane fa da theremino.
Stai visualizzando 3 post - dal 9 a 11 (di 11 totali)
  • Devi essere connesso per rispondere a questo topic.